Waters 996 shutter problem

Discussions about HPLC, CE, TLC, SFC, and other "liquid phase" separation techniques.

5 posts Page 1 of 1
Hi There,
We have a 996 that does not now boot up, the shutter does not give that click, click, click that it used to, just one click after a little while, then another a few minutes later. The status light blinks and the lamp does not show to be lit.
Is it possible to open the instrument up and service the shutter mechanism. The operating software is Mass Lynx so we are unable to run 996 diagnostics, and re-calibrate the detector.

Thanks in advance,

Andrew
Rather than opening the 996 yourself, I would call in a Waters service engineer. There are several tools that are required and the PDA is very complex.
Yes, but the 996 is 19 years old and would the expense be justified? If some one out there has had a go, with positive results, I would very much interested in how they approached it.
Maybe you would be better off and purchase a 'new' PDA. $$$ for a service call, would be one of the justifications.
Maybe it because of Shutter homing fault error when starting.
I think that you can open it and try to reinstall the shutter, the problem can be fixed if the reason is mechanics.
5 posts Page 1 of 1

Who is online

In total there are 9 users online :: 0 registered, 0 hidden and 9 guests (based on users active over the past 5 minutes)
Most users ever online was 188 on Wed Nov 02, 2016 2:58 am

Users browsing this forum: No registered users and 9 guests