Empower 3 and GC/HS acquisition for 6890/7697

Discussions about GC and other "gas phase" separation techniques.

5 posts Page 1 of 1
Hi

Having problems with injecting and acquiring data with Headspace 7697A connected to GC 6890
Headspace carries out instrument program (vial equilibration , pressurization, injection and transfer to line) no problem
Running sample is red in Empower until GC kicks in and stops with Instrument failure - like its not recognising injection from HS
Have I got settings right in empower
ie
Injector options - Front, back , both, None

I selected none as this has transfer line an not using a 7693 autosampler (in this case for back injector )

Thanks
Empower 3 for some reason causes havoc when you have an old GC connected to a newer model HS.

Can you set parameters for both HS and GC on the instrument method window in Empower 3, or are you setting the HS manually from the keypad and only setting the GC parameters using Empower?
Sorry ,

GC= 6890 B new models

All parameters are set up for GC and HS in Empower 3

Need to press start sequence on HS for things to start it looks like
Ah, do you mean 7890B by any chance?

It could just be a case of hitting start on the HS as you say. Unfortunately I have not had any experience with that particular HS sampler through Empower, but don't be surprised by any strange communication issues when it comes to Empower and GCs!

Does your Empower run status say 'waiting for injection' while your vials are equilibrating?
Hello

I think that in Empower you need to set up "external" start (sampler). Otherwise GC doesn't know when to start and instead of "start" it generates error when HS triggers it.

Regards

Tomasz Kubowicz
5 posts Page 1 of 1

Who is online

In total there are 13 users online :: 0 registered, 0 hidden and 13 guests (based on users active over the past 5 minutes)
Most users ever online was 209 on Wed Nov 29, 2017 10:42 am

Users browsing this forum: No registered users and 13 guests