7673 Autosampler communicate w/5890 II

Discussions about GC and other "gas phase" separation techniques.

4 posts Page 1 of 1
Hello,

I have a 7673 autosampler that I am trying to connect to a 5890 Series II GC via a windows XP running Chemstation A.10.02. The computer system and autosampler were previously running a 5890 Series II Plus which has since been decomissioned. The Series II communicates with the PC just fine, but I get an "INJ 1 not configured error" when loading up Chemstation. Is there some address I need to configure somewhere? Or how do I tell if I am running the right hardware/firmware for the autosampler?
Bminer wrote:
I have a 7673 autosampler that I am trying to connect to a 5890 Series II GC via a windows XP running Chemstation A.10.02. ...

According to ChemStation compatibility matrix 7673A (18594A) is not compatible with ChemStation A.10.02 but 7673B (18594B) and 7673C (G1512A) is compatible.
Thank you for your reply. My apologies for not specifying - it is a 7673 B autosampler. It has previously worked with this version of chemstation -- I am wondering if there is something different about the 5890 II vs 5890 II Plus that is preventing communication.
Bminer wrote:
Thank you for your reply. My apologies for not specifying - it is a 7673 B autosampler. It has previously worked with this version of chemstation -- I am wondering if there is something different about the 5890 II vs 5890 II Plus that is preventing communication.

Your both GC and ALS are compatible with ChemStation A.10.02.
http://cn.agilent.com/cs/library/suppor ... a10674.pdf

There are some demands on firmware versions, check with the manual:
https://www.agilent.com/cs/library/user ... enance.pdf

Hope you will make it working.
4 posts Page 1 of 1

Who is online

In total there are 14 users online :: 0 registered, 0 hidden and 14 guests (based on users active over the past 5 minutes)
Most users ever online was 209 on Wed Nov 29, 2017 10:42 am

Users browsing this forum: No registered users and 14 guests