Purge and Trap Mystery

Discussions about GC-MS, LC-MS, LC-FTIR, and other "coupled" analytical techniques.

6 posts Page 1 of 1
Hi All,

I'm having an issue with one of our 524.2 instruments. Earlier this week the recoveries suddenly dropped to ~15% of the calibration. I've tried everything i can think of to locate the issue and can't.

I'm running an Archon connected to an OI 4560 to 6890/5973. 11 minute purge at 40 mL/min 1 minute dry purge, desorb pre-heat to 135 and 4 minute desorb at 190 (we can't change the desorb time) and a 10 minute bake at 210. so far i've run an electronic leak detector over every line and joint and found nothing. I measured the flow from the Archon (we use soil mode for everything) and it's right about 40 mL/min. i then took the trap off and put the flow meter at the water management were the trap connects and it measures ~ 40 mL/min. From the transfer line to the GC only measures only 5-8 mL/min. So far i've tried changing the P&T-GC transfer line, 6-port valve, and the lower valve on the manifold. None of that changed anything, i'm concerned it might be the EPC on the 6890 but don't have one to swap out and check. Does anyone have any ideas?

quick edit: i did do a direct inject and everything was fine.
Have you checked trap by swaping it with new one ?
What is your column flow rate and split ratio? A flow through the transfer line of 8ml/minute and a column flow of 0.8 ml/min would be just about right if using 10:1 split ratio, if using 50:1 then it would be very low.
The past is there to guide us into the future, not to dwell in.
You may want to change your soil probe and see if this takes care of it (this was our problem). If not, carefully check the fittings connected to the probe (BE VERY CAREFUL, BECAUSE THE SURFACE IS HOT). Good luck.
James_Ball wrote:
What is your column flow rate and split ratio? A flow through the transfer line of 8ml/minute and a column flow of 0.8 ml/min would be just about right if using 10:1 split ratio, if using 50:1 then it would be very low.


My column flow is 1.2 mL/min at a 40:1 split ratio.
rv3 wrote:
James_Ball wrote:
What is your column flow rate and split ratio? A flow through the transfer line of 8ml/minute and a column flow of 0.8 ml/min would be just about right if using 10:1 split ratio, if using 50:1 then it would be very low.


My column flow is 1.2 mL/min at a 40:1 split ratio.


This should give you a flow of about 48-50ml/min out of the transfer line. But, the 6890 will be setting flow based on the measured flow through the split vent and the head pressure so you need to leave the transfer line attached to the injection port and measure the flow at the split vent on the back of the instrument top panel. If you disconnect the transfer line to measure the flow the instrument won't know how to control the flow and you never know what it will be sending through that line at that point.

What trap are you running that you are using such low temperatures for desorb and bake? Is it the default Tenax, Charcoal, Silica Gel listed in the method?
The past is there to guide us into the future, not to dwell in.
6 posts Page 1 of 1

Who is online

In total there are 13 users online :: 1 registered, 0 hidden and 12 guests (based on users active over the past 5 minutes)
Most users ever online was 221 on Tue Jan 16, 2018 8:34 pm

Users browsing this forum: Google [Bot] and 12 guests