Page 1 of 1

Unstable BFB tune

Posted: Fri Nov 03, 2017 6:44 pm
by rv3
Hello again,

I'm having a strange problem with one of our 6890/5973 systems. Nearly every day i have to manually tune the system to get a BFB to pass. It's never the same ions failing though, it's seems random. My first thought was that the source was dirty so i cleaned it, then i thought about the RF Coil since we'd done everything else we could, they were off but it didn't remedy the problem.

I'm running out of ideas, we've replaced all consumables in the inlet, cleaned the source and dipped the coils. The autotune puts the EM volts at 1576 so i don't think it's the horn. Any ideas?

Re: Unstable BFB tune

Posted: Tue Nov 07, 2017 6:57 pm
by James_Ball
Is it the major ions that are failing like 174 vs 176 or 50 vs 98, or is it the minors like 173, 175, 96 ect?

Re: Unstable BFB tune

Posted: Tue Nov 07, 2017 10:25 pm
by Steve Reimer
Does your ion focus maximize or is it at max voltage (90v)?

Re: Unstable BFB tune

Posted: Wed Nov 08, 2017 8:13 pm
by rv3
Ok so some clarification, it's typically the 50, 174, and 176 ions that fail. 50, when it fails, is low around 12%. 174/176 are often high around 150 and 105 respectively. occasionally 96 will fail low by a fraction of a percent. There doesn't seem to be a real pattern to what fails when. The last autotune set the IF around 80.

Re: Unstable BFB tune

Posted: Wed Nov 08, 2017 9:05 pm
by James_Ball
You may need to manually tune to bring up the 50 and bring 174 down.

The BFB check is based on 95, the PFTBA has a mass at 100.

What I do it set the three masses to 100, 50 and 219( to use for 174) and pick something like IF and do a ramp. Look to see if moving it higher or lower will change the ions you need relative to each other. If 50 is low and the ramp looks as if moving the voltage higher will push 50 up relative to 100, then move it up and make a test shot. If you can get 50 to hit around 18-20% consistently the it should pass most of the time automatically. Do the same for 100 vs 174.

For the 174/176 if 176 is high you want to move 219 down relative to 131 in the PFTBA.

You can also play with the Entrance Lens Offset by setting it to dynamic and adjusting the values for each mass to move them up or down relative to each other, this is a very good way to balance when all of the lens seem to give the same curve for each mass.

Re: Unstable BFB tune

Posted: Wed Nov 08, 2017 9:11 pm
by LALman
I've found this paper BFB Tuning for Environmental Analysis: Three Ways to Succeed to be useful for tuning when BFB tune does not get you there.

Re: Unstable BFB tune

Posted: Thu Nov 09, 2017 7:00 pm
by James_Ball
Starting at page 6 of that document is what I was describing with doing the ramps of the lenses. If you look at the three curves there and the vertical line indicating the current setting, if you move to the right the one mass falls in sensitivity while the other two rise in sensitivity, which will lead to changes in the relative abundances found in the tune check for BFB.

When I began with GC/MS I used a 5970, which did not have target tunes, only Autotune. After autotuning you had to manually adjust everything until it would pass BFB or DFTPP. Not so many people now days have that experience so manually tuning is something they struggle with, but if you just take a day and make adjustments to lenses and see what that does to your BFB and keep changing different things and rechecking, pretty soon you will get a feel for what everything does and how to make adjustments quickly when something begins to go out of tune. It just takes practice if you are not doing it everyday.

Re: Unstable BFB tune

Posted: Mon Nov 13, 2017 11:45 pm
by rv3
I have used the information in the paper before and that was essentially what i was trying to do. At one point i could get the tune to pass but the next day i would go through the whole process again. I took it down and cleaned everything up again made sure the wires were tight pumped down and then this happened
Image

When i have the cal valve closed and do a filament scan it shows only trace water, but when its open i get this. I've purged the cal valve and replaced the PFTBA but it still looks the same. for the most part the lens ramps look OK. the entrance lens is a bit weighted to the heavier side. Any one ever seen this? I'm thinking it might be the o-ring for the calibration vial or something in the valve itself.

Re: Unstable BFB tune

Posted: Tue Nov 14, 2017 4:25 pm
by James_Ball
As far as air and water that doesn't look too bad, I have run with more than that before. 5% or less can be considered good. The thing I notice most is how high the 414 and 502 are. The very high 100 mass is probably going to give you problems passing the 50 mass ratio. With the high mass so abundant, it looks as if your emission current is low. Is it set to the 28-35 range or lower?

Re: Unstable BFB tune

Posted: Tue Nov 21, 2017 7:35 pm
by Bigbear
Are you using the 6mm draw out plate?
What version of chemstation are you using? If it has the BFB_autotune in it, use that. It wouks >99% of the time for us.

Re: Unstable BFB tune

Posted: Wed Nov 22, 2017 3:37 pm
by Bigbear
Please read this post and try the tuning instructions I posted.

viewtopic.php?f=3&t=29541&p=141351&hilit=Bigbear#p141351