GC-MS not passing continuing calibration check

Discussions about GC-MS, LC-MS, LC-FTIR, and other "coupled" analytical techniques.

7 posts Page 1 of 1
Hello. I am facing a problem here and will really appreciate it if anyone of you could provide some suggestions for me.

What happened is that I had ran standards on the GC-MS over a range of concentrations. This calibration curve could last me for about a month as long as the continuing calibration verification ran later on is at least 50 % peak area as that produced by the respective standard during the calibration. However I noticed that the continuing calibration verifications ran later do not meet this 50% . In fact, it is even lower. I had tried freshly prepared the ccvs but still the peak response comparison do not meet 50%.

Is it the tuning issue? I do a auto tune before running the calibration standards and later on, before running the continuing calibration verification (ccv) and samples, a quicktune.
Is the 50% in reference to your internal standard areas? If so, what is the analysis and what are the internal standards?
EPA8270D. Internal standards are added to the calibration standards and continuing calibration verifications (ccv) before loading onto the GC. When i overlay the chromatograms for the ccv and the earlier ran respective concentration calibration standard, the peak area is a very big difference.

Internal standards used are 1,4 dichlorobenzene, napthalene d8, acenapthene d8, phenanthrene d10, chrysene d12 and perylene d12.

I suspected is it cause the mass spectrometer (ms) detector ?
If you retune, does the response return to what it was before?
If you run an autotune every day it can change the EM volts to a different setting each day also, and adjust the lens settings to something different than what you used when you ran the calibration. The tune macro just has to hit values within a certain range but not the exact same numbers each time. If the EM volts are changing or the lens settings are changing it can make a big difference in the peak areas.

It is best to tune once and show it is passing the DFTPP criteria in 8270D, then calibrate. After that you just analyze the DFTPP tune check each 12 hours to make sure the tune has not shifted and analyze a CCV to make sure the response is the same. You don't need and really don't want to run an autotune or quick tune every day if you want it to be stable under EPA methods. In fact the method states that all samples must be run with the same setting that the calibration standards were run under, so if any of the tune parameters are changed by an autotune or quick tune then you would have to recalibrate.

If you see the areas in the peaks falling across all the analytes in a CCV it probably means that the source is becoming dirty or the EM is getting old and losing sensitivity. When that happens it is time to either recalibrate and run as long as you can so long as you have enough sensitivity to see the low standard or do a source cleaning and start fresh.
The past is there to guide us into the future, not to dwell in.
Thank you for all the help as I really appreciate it. I learnt a lot.

Responses for the CCVs ran after the quicktune did not seem to differ much from one another.
They normally won't change much.
One concern with retuning every day is your signal to noise at the lowest concentration could be decreasing and you wouldn't see it because your EM voltage would increase to keep the response constant (more or less).
7 posts Page 1 of 1

Who is online

In total there are 9 users online :: 0 registered, 0 hidden and 9 guests (based on users active over the past 5 minutes)
Most users ever online was 234 on Tue Feb 06, 2018 7:33 am

Users browsing this forum: No registered users and 9 guests