Hello Everyone,

My university has a Perkin Elmer Flexar LC coupled to a Perkin Elmer AxIon2 TOF MS instrument and we run them on Chromera software and TOF MS Driver software. Everything was working fine last week, but now I cannot even get the software to open! My university does not have a maintenance program for this instrument, so basically I have to try to troubleshoot to fix it myself. I am wondering if anyone has any ideas I could try? I have already tried the following:

-Restarted computer several times; program still does not open (task manager does not even list it as "not running"...task manager is blank).

-The space available on the computer was near full so I moved 50 gigs worth of files onto an external hard drive to make room. Program still doesn't open or show up in task manager.

-I checked CPU usage and it seems to be around 5-15%, so I do not think it has to do with that

-I am not super computer savvy and that about exhausts my knowledge of trouble shooting on the computer. I have emailed Perkin Elmer, and I am waiting to hear back from them. Plus, I do not know if they will even get back to me or help me without a fee. I am a recent Undergrad graduate who just officially started a grad program. My experience/ trouble shooting skills on this instrument are basic at best.

Thanks in advance for any suggestions!

-Vanessa