communication issue Chromeleon 6.8 SR 15 with LC pump

Discussions about chromatography data systems, LIMS, controllers, computer issues and related topics.

3 posts Page 1 of 1
I have an LC Packings UltiMate micropump/UV detector, and LCQ Advantage; the pump and detector do not initialize in the server configuration, regardless of how they are connected to the computer (even with a Dionex UCI-50). I had a Thermo technical sales rep come out to test it, and he wasn't able to get it communicating either. He said the firmware on the pumps may not be supported in SR15.

What was the last chromeleon version/revision that did support the UltiMate? How might I acquire it?

Another option would be Virtual Instruments Plug-ins for Xcalibur, and I really don't know where to find that.
thats old hardware, you probably need to downgrade the firmware to get it to talk. SR15 is relatively new in comparison
in the server config, click on the module, then click firmware and see if a lower version is in the picklist.
if not it can be downloaded online google dionex extranet
thanks

but there is no option in the properties for the module in server configuration, to view the firmware version.
It would be in Chromeleon itself, where I right-click on pump, click command, then use the dropdown menu to view firmware version..but that is ghosted, since the pump can't communicate.

Extranet looks like it requires a Dionex employee login.
I spoke with Bill Balsanek at Thermo (Dionex division), I may see if he can access anything there
3 posts Page 1 of 1

Who is online

In total there are 5 users online :: 0 registered, 0 hidden and 5 guests (based on users active over the past 5 minutes)
Most users ever online was 200 on Fri Nov 10, 2017 4:15 pm

Users browsing this forum: No registered users and 5 guests