Empower 3 results has only a single result

Discussions about chromatography data systems, LIMS, controllers, computer issues and related topics.

3 posts Page 1 of 1
I have run a sample set using a Waters Alliance and 2996 PDA detector The sample set contains data for all my standards and samples but when I process the sample set using my usual method set I only get the first sample in the results set and it only contains 2D data from a single channel not the 3 2D channels that normally have data present.
Due to catastrophic computer failure we recently had an upgrade to windows 10 and all my other methods that use a simple processing method and are in other projects seem to work ok.
It is also happening if I copy a previously run sample set from a project backup into my current project and try to process it.
Does anyone have any ideas as to why this is happening?
Double check both the instrument method (is it setup to collect 3d data?) and the method set (look at channels being collected there, are they right as compared to method sets from restored project?). Also check the sample set, paying particular attention to referenced method set entries, labels for samples, and whether samples are getting processed at some point (either Normal, or end sample set with "Quantitate S*", assuming your samples all have labels starting with "S").

Whenever you upgrade an operating system or replace a computer, it's a good idea to do a fresh installation of Empower and go through the I/OQ procedures to make sure it's correct. Certain Empower upgrades will also require updates to firmware and ICOPs that render existing instrument methods incompatible with the new software, so you have to make new versions (particularly with DADs and some non-Waters equipment). This is exactly the sort of thing sometimes seen when some of these steps are skipped.

To determine whether sample data exists, look at the channels tab. There should be one entry for each extracted wavelength in addition to one for the scan.
Thanks,
DR
Image
Thanks for the reply DR, after checking all the things you suggested I have found the root of the issue but am still trying to resolve it. For one of the analytes I use an internal standard from a different channel and now when I try to create the processing method the option to "include a cross channel Istd" is greyed out. I am trying to find out how I can reinstate this to my processing method as the retention times of the internal standard and one of the peaks are a little close together to use timed wavelength processing without changing my HPLC method.
3 posts Page 1 of 1

Who is online

In total there are 9 users online :: 0 registered, 0 hidden and 9 guests (based on users active over the past 5 minutes)
Most users ever online was 1117 on Mon Jan 31, 2022 2:50 pm

Users browsing this forum: No registered users and 9 guests

Latest Blog Posts from Separation Science

Separation Science offers free learning from the experts covering methods, applications, webinars, eSeminars, videos, tutorials for users of liquid chromatography, gas chromatography, mass spectrometry, sample preparation and related analytical techniques.

Subscribe to our eNewsletter with daily, weekly or monthly updates: Food, Environmental, (Bio)Pharmaceutical, Bioclinical, Liquid Chromatography, Gas Chromatography and Mass Spectrometry.

Liquid Chromatography

Gas Chromatography

Mass Spectrometry